Entendimiento. Access-List Violations. nombrado o numerado

Mientras estaba estudiando en la parte de servicios, realicé las pruebas en una interfaz usando la característica del ip accounting. Se configuró de la siguiente manera:

ip access-list extended ACL_CBAC_R5
 permit tcp any eq bgp any
 permit tcp any any eq bgp
 deny   ip any any

interface FastEthernet0/0.52
 encapsulation dot1Q 52
 ip address 192.10.1.5 255.255.255.0
 ip access-group ACL_CBAC_R5 in
 ip accounting access-violations
 ip inspect CBAC_R5 out
end
*Dec 28 19:33:39.339: %FW-6-SESS_AUDIT_TRAIL_START: Start icmp session: initiator (192.10.1.5:0) -- responder (192.10.1.254:8)
Rack1R5#
*Dec 28 19:33:41.351: %FW-6-SESS_AUDIT_TRAIL_START: Start icmp session: initiator (192.10.1.5:0) -- responder (192.10.1.254:8)
Rack1R5#show ip accounting acc
   Source           Destination              Packets               Bytes   ACL

Accounting data age is 0
Rack1R5#

Se activa el comando ip inspect audit-trail para que se vea que hay tráfico tratando de pasar, pero no se ve reflejado en el show ip accounting access-violations.

No se la razón por la cual no funciona, pero si se usa una lista de acceso enumerado, si funciona.

access-list 100 permit tcp any eq bgp any
access-list 100 permit tcp any any eq bgp
access-list 100 deny   ip any any

Rack1R5#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Rack1R5(config)#interface fa0/0.52
Rack1R5(config-subif)#ip access-group 100 in
Rack1R5(config-subif)#end
Rack1R5#show ip accounting acc
   Source           Destination              Packets               Bytes   ACL
 192.10.1.254     130.1.26.6                       1                 100   100
 192.10.1.254     224.0.0.5                        3                 228   100

Accounting data age is 8
Rack1R5#

Salida basada del router:
1841 Software (C1841-ADVENTERPRISEK9-M), Version 12.4(24)T3

Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License